2
\$\begingroup\$

This isn't a problem, rather a solution. I have a MAX 6675 module connected to an stm32 development board which at the beggining it worked perfectly and suddenly, it just showed 0C and 32F. Always those values.

Then to try in a different board and program, I've used an arduino UNO and the adafruit libraries for this module. The same results.

Wandered around the internet with many people who was with the same problem, but no responses.

Suddenly tried to solder all. Stop using dupont cables. And it worked again. So, this is for all the people who are in the same situation, use the solder!!

I'll be posting this on reddit to

\$\endgroup\$
2
  • 1
    \$\begingroup\$ You can post a question an answer it yourself. Dupont cables are more commonly known as 0.100" headers \$\endgroup\$
    – DKNguyen
    Nov 20 '19 at 3:40
  • \$\begingroup\$ I know, but due to the lack of info, i have thought that it would be better than nothing. And respect to the cables....in my country they are commercialized as dupont. If you ask as 0.100" headers, vendors tell you that they don't exist \$\endgroup\$
    – chim20air
    Nov 20 '19 at 14:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.