0
\$\begingroup\$

I am designing the PCB layout but some number of components forming the group. I can't able to use this component. I am not able to pick a single component. I have attached the problem image below. Anybody give me the solution for this problem...?

enter image description here

\$\endgroup\$
  • \$\begingroup\$ How are you trying to use them? Proteus doesn't do the 'Drag and Drop' style of picking components. You can click a single component in the components bin, then click anywhere on the PCB layout. The component will then be available to place. Once placed, the next component in the list is selected, and you click on the PCB again to place it. Have you done this or are you trying to drag and drop? Which won't work \$\endgroup\$ – MCG Dec 3 '19 at 8:19
  • \$\begingroup\$ I cant able to pick the single or group component...It was locked forming the group of components... \$\endgroup\$ – Marimuthu C Dec 3 '19 at 10:10
  • \$\begingroup\$ How have you formed the group? What have you done to do that? And can you not select them individually? \$\endgroup\$ – MCG Dec 3 '19 at 10:16
  • \$\begingroup\$ I have not formed the group..., it will automatically form the group... I am not able to use this component... \$\endgroup\$ – Marimuthu C Dec 3 '19 at 10:28
  • \$\begingroup\$ Oh I see. Can you select any individual components to place them? Not part of this group? And when you say this 'Component', what do you mean? That is a group of components \$\endgroup\$ – MCG Dec 3 '19 at 10:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.