0
\$\begingroup\$

I am trying to drive an electrical vacuum pump from a car directly from 12 VDC.

Earlier, I succeeded with a different pump just by connecting them to DC power, the other pump (different brand) used around 10 A at 13.8 V.

But now I got a new pump (different manufacturer) which does not rotate when I plug the power. It just moves small steps each time I connect it.

It might be an AC pump, which seems strange to me for using it in a car. Can someone help me understand how to drive it?

I attach the image of the circuit inside after opening the cap in the electric side, next to the two leads.

The model of the pump is 59220-J5000. It looks exactly like this.. The resistance between the leads is about 0.2 ohm.

the circuit of the pump

\$\endgroup\$
13
  • 1
    \$\begingroup\$ Very nicely built inside, apart from that the photo is useless. Link a product description. It seems DC to me. \$\endgroup\$ – Marko Buršič Feb 26 '20 at 22:55
  • \$\begingroup\$ Could you attach a picture of the nameplate? \$\endgroup\$ – bitsmack Feb 26 '20 at 23:03
  • 1
    \$\begingroup\$ probably you need a stronger power supply, that's usually the problem when I connect a motor and it just twitches. connect a small lamp (orr led ans resistorm, or voltmeter) to the power supply and connect the motor in parallel. \$\endgroup\$ – Jasen Feb 27 '20 at 4:12
  • 1
    \$\begingroup\$ stall curren is typically 10 times run current, so 30A may not be enough. possibly test by connecting it to a car battery. what is the DC resistance of the motor? \$\endgroup\$ – Jasen Feb 27 '20 at 4:17
  • 1
    \$\begingroup\$ So 60 A stall current at 12V you need a power supply that can briefly provide that sort of current, maybe adding some ultracapacitors in parallel with your supply could help. \$\endgroup\$ – Jasen Feb 27 '20 at 4:27
0
\$\begingroup\$

Jasen provided the correct answer in the comments: the original power supply could not provide the initial current to start the motor. After switching to a more powerful (108 A, 30 V) power supply, the pump started properly.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.