-1
\$\begingroup\$

I'm in trouble with Orcad Layout Plus 10.3.0.

All layers (SST, SSB, BOT, ...) shows on top when i generate gerber files, and view them with Gerbtool. But everything looks ok, when i open the .max file in Layout.

I hope that i don't need to create the PCB again, because i need to send it for fabrication tomorrow. Any ideas?

Update: Here's the screenshot.

enter image description here

\$\endgroup\$
2
  • \$\begingroup\$ Have you tried OrCAD support? \$\endgroup\$ Nov 19 '12 at 11:15
  • \$\begingroup\$ Are you sure you didn't merge the layers in GerbTool? \$\endgroup\$ May 16 '14 at 21:08
1
\$\begingroup\$

From your description, it sounds like the gerber files show up in a wrong Z-order in GerbTool. That doesn't sound like a sign of a problem, which would manifest itself during PCB fabrication, as long ans you correctly indicate to the fab which gerber file corresponds to which layer.

\$\endgroup\$
8
  • \$\begingroup\$ Here is a screenshot from my gerbtool link \$\endgroup\$
    – Adrian
    Nov 21 '12 at 12:29
  • \$\begingroup\$ @Adrian I take it back. You do have a problem, which would manifest itself in the fabricated board, obviously. It's good that you've posted the screenshot. What were your steps, which made OrCAD generate that gerber? \$\endgroup\$ Nov 21 '12 at 16:43
  • \$\begingroup\$ Options -> Post Process Settings. Here, i selected .TOP, .BOT, .SMT, and .SMB. Right click on the selected ones, and entered properties. Here i've enabled 'Extended Gerber' format, and enabled all options too. (Keep drill holes open, create drill files, overwrite existing files and enable for post processing). Ok and close. Now in Auto -> Run post processor. I'm following these steps everytime i need to create Gerbers, and always worked ok. Anyways, i redid the PCB again, but is good to know why that happened. Sorry answerring so late. \$\endgroup\$
    – Adrian
    Nov 26 '12 at 13:12
  • \$\begingroup\$ @Adrian I've tried your steps with my OrCAD 10.5 and one of my layouts. Got normal gerbers. If you upload your problematic .MAX file and post a link. I'll take a look at it. You could also try this place. You could mirror your question there. \$\endgroup\$ Dec 2 '12 at 2:19
  • 1
    \$\begingroup\$ There is an option (same in Altium) to have a layer included with all layers. This was intended for outlines, legal notices, coupons, etc... looks like you have that enabled for all layers. I don't remember where it is located in the menu tree in OrCAD since I don't use OrCAD daily anymore. \$\endgroup\$ Apr 20 '13 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.