I need help with an ASEM HMI130TF with a SCADA program on it works on Windows 7. it is connected with LAN network TCP/ip with a PLC and another HMI, and it has a static ip.

the problem is it sometimes loses connectivity to this LAN, thus it can't send or get commands from PLC, I don't know why. I tested the cable and every other element and they are all ok.

I tried to connect it to the internet directly and it worked perfectly. but it doesn't want to connect to the LAN. can you help me?s

  • \$\begingroup\$ Searching that part number brings up nothing, but you should contact the manufacturer for support. I'm a software engineer who deals primarily with automation equipment and I've never encountered that part number before. It's possible you have a bad port on the switch or your cable is run incorrectly with high power lines, those are the things I encounter most often. \$\endgroup\$
    – Ron Beyer
    Jun 3, 2020 at 18:26
  • \$\begingroup\$ i edited it, the company called ASEM, this is the link asem.it/en/products/industrial-automation/hmi-solutions/hmi30 \$\endgroup\$
    – mr.Arrow
    Jun 3, 2020 at 18:34
  • \$\begingroup\$ as i said it can't be a bad port as it works fine with the internet but not with the LAN and there isn't really any high power lines there everything is separated. \$\endgroup\$
    – mr.Arrow
    Jun 3, 2020 at 18:37


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.