1
\$\begingroup\$

I seemed to have pressed some hotkey activating a white outline around same layer objects during interactive routing. See image below. It seems to slow down FPS quite a bit, so I'd like to disable it. Can someone tell me (1) What the white outline means / what it's for (2) How to disable it?

enter image description here

\$\endgroup\$
2
  • 2
    \$\begingroup\$ At a guess, that's probably showing the clearances. \$\endgroup\$
    – Hearth
    Dec 29 '20 at 21:25
  • \$\begingroup\$ You can "shelve" your polygons, so it won't have to calculate how to rearrange them as you route the track. \$\endgroup\$
    – The Photon
    Dec 29 '20 at 21:34
2
\$\begingroup\$

I think @Hearth is correct.

Try Preferences->Interactive Routing->Interactive Routing Options and de-select "Display Clearance Boundaries".

\$\endgroup\$
2
  • \$\begingroup\$ yes, thank you! I enabled it by pressing ctrl+w instead of shift+w to select user track width. \$\endgroup\$
    – Xaser
    Dec 29 '20 at 23:01
  • 1
    \$\begingroup\$ Excellent. When I was learning I used the View->Desktop Layouts->Default a lot. \$\endgroup\$ Dec 29 '20 at 23:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.