2
\$\begingroup\$

I was replacing a power board with a new (plastic insulated) one, which resulted in a trip of the 20A 30mA RCBO on the circuit instantly upon turning on one of the board outlets. The built-in 10A breaker on the power board did not trip.

Since all loads previously worked fine on the old power board, I assumed something was wrong with the new power board and begun to investigate.
I found that inside the power board, both active and neutral is routed through a PCB, and a trace ~1mm wide on the active side of the outlet had vapourised and covered the area in a thin layer of black dust.

A 1mm wide trace is clearly too narrow to carry the rated 10A of current of this board, so it doesn't surprise me that it blew up. (The rest of the trace was 5mm wide, but the 1mm part was next to a slot. So I assume it was a misalignment during manufacturing, where the slot cut into the trace more than intended)

However, how did it trip the RCBO?
As far as I know, the RCBO should only trip instantly on either ~30mA of leakage current, or >100A of overcurrent.

So I considered the options:

  • Ground fault in outlet: The trace that blew up was nowhere near the ground line (~10cm of separation). I also checked the continuity around the blown-up trace (active) and ground line, and it was definitely open. Neutral to ground was also open.
  • Short in outlet: Area around blown up trace (active) to neutral was also open. And the 10A breaker on the board did not trip.
  • Fault in load: The load that was connected to it previously worked on the old power board, and continues to work in a different outlet.

So right now, I'm guessing that as the 1mm trace got vapourised, it greatly lowered the ionisation potential of the air inside the board, and formed a conductive path between active and ground (via arc or corona discharge), causing a ground fault and tripping the RCBO. After the dust settled, the conductive path disappeared.

Does that even sound possible? Is there a less outlandish explanation of why the RCBO tripped?

enter image description here

EDIT: I've now repaired the blown-up trace with a thick solder bridge, and now all outlets on the board work as normal. Which is more evidence that the trace vapourisation was what caused the trip


Actual sequence of events for context:

  1. Switched off all outlets on both old and new power boards, and at the wall
  2. Replaced the old power board with the new, and plugged everything in
  3. Switched on the outlet at the wall, and on the board slowly one-by-one (downstream devices automatically start drawing power)
  4. RCBO trips instantly upon switching on the last and highest downstream load (~1A continuous; unknown inrush) outlet
  5. Leaving outlets on the on position, I try to reset the RCBO, but it continues to trip
  6. Switched off the "offending" outlet on the power board and reset the RCBO, and it now stays on
  7. Try switching on the "offending" outlet again, and the RCBO doesn't trip, but there appears to be no power coming from the port anymore (vapourised trace is no longer conductive now)
  8. Moved the "offending" load to a different outlet on the board, and switch it on, and this time everything works with no problems
  9. Disconnected everything, opened up the power board, and found the vapourised trace
  10. Cleaned the black dust off, reverse engineered the board, and started probing around
\$\endgroup\$
12
  • \$\begingroup\$ I'm not sure if I should have posted this on electronicsSE instead. Or physicsSE. Please let me know if there's a better suited place for this question \$\endgroup\$ – 小太郎 Jan 22 at 22:45
  • \$\begingroup\$ Let's just move the question there instead of crossposting. I'll flag an admin. \$\endgroup\$ – Harper - Reinstate Monica Jan 22 at 22:54
  • 1
    \$\begingroup\$ a photo of the board would help, sometimes a thin trace is used to fuse a MOV. \$\endgroup\$ – Jasen Jan 23 at 0:30
  • \$\begingroup\$ When you say "power board" do you mean the actual backplane that breakers connect to (panelboard/consumer unit), or...? \$\endgroup\$ – ThreePhaseEel Jan 23 at 1:31
  • \$\begingroup\$ I am moving this to the Electronics Stack Exchange but in all likelihood it will be closed there as off topic because it is a repair question. \$\endgroup\$ – Michael Karas Jan 23 at 1:50
2
\$\begingroup\$

A dead short could easily cause tens to hundreds of amps to flow, which would trip the breaker pretty darn quickly, probably much faster than the unknown "fuse" in the the power strip. Such a current spike could also in theory cause induced currents on the earth line and trip the RCD portion of the breaker.

Given the breaker wouldn't switch back on until you switched off the offending socket, there was most likely there was a dead short from live to neutral on the switched side which allowed such a high current flow.

My advice would be to return the power strip to where you bought it from, or simply dispose of it (preferably via your municipal electronics waste stream or equivalent). I would not trust such a device to not cause more problems even if it seems to be working now.

\$\endgroup\$
2
  • \$\begingroup\$ Do you have any ideas of where the short happened, given that I'm now measuring an open circuit between active and neutral? My guess at the moment is an arc underneath the switch on the switched side, because the solder resist between the joints seems gone, unlike the other switches. Now that I think of it, I remember the solder joints looking a bit strange after cleaning it (before I repaired it)... \$\endgroup\$ – 小太郎 Jan 23 at 21:02
  • \$\begingroup\$ Since there's no better explanations so far, I'm marking this answer as correct, with my best guess at the sequence of events being: 1. Inrush current blew up the trace, suspending copper dust around it. 2. Due to the close proximity of the neutral line, electricity arcs over from the decreased breakdown voltage. 3. RCBO trips from overcurrent. 4. Dust remains suspended for a while, so I was unable to reset the RCBO for a while. \$\endgroup\$ – 小太郎 Jan 31 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.