2
\$\begingroup\$

edit: I'm dumb I realized I could just press "l" and manually add in the mechanical layers I need

I have a few .PcbLib documents, and all but one of them I am able to select lines, polygons, extrusions, etc and set them to any layer I want with no problem. In this last document, when I select the "layer" menu under properties it only allows me to select mechanical1. The other options are not there.

Here is a picture of one of the files that works:

enter image description here

And here is a picture of the issue in question:

enter image description here

Is this a setting that I changed on accident? All of my other .PcbLib files do not have this issue.

(I am using a 3D model as an example because it only shows mechanical layers but other things like lines and pads also only show mechanical 1)

Thanks!

\$\endgroup\$
2
  • 2
    \$\begingroup\$ This isn't forum where you add "solved" to the title. If you solved your problem, write an answer and accept it yourself. That will properly wind up your question so that other people (and the system) know that there's an answer. \$\endgroup\$
    – JRE
    Feb 8, 2021 at 17:51
  • 1
    \$\begingroup\$ Doesn't make you dumb ;) Altium has alotta tools - It takes a while to learn them all. \$\endgroup\$
    – Kyle B
    Feb 8, 2021 at 20:49

1 Answer 1

1
\$\begingroup\$

solved in post: can press "l" to manually add in the mechanical layers

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.