0
\$\begingroup\$

Below is a screenshot of my Eagle pcb layout. and below that is a screenshot of my gerber file extracted from pcbway.com

As you can see none of the connections show up but they do show up if I take off the red polygon layer. But I need that layer for gnd.

Is there a way to fix this?

Am I exporting my gerber files wrong?

enter image description here

enter image description here

\$\endgroup\$
4
  • \$\begingroup\$ did you disable the solder mask view? \$\endgroup\$
    – Wesley Lee
    Apr 1, 2021 at 5:26
  • \$\begingroup\$ @WesleyLee I'm not sure, how would I check that? \$\endgroup\$
    – DRC
    Apr 1, 2021 at 6:21
  • \$\begingroup\$ @bitsmack sorry I should've explained my design better. The capacitors are connected to a polygon called GND on one end and VOUT on the other. You can see the outlines of the three different polygons in the picture \$\endgroup\$
    – DRC
    Apr 2, 2021 at 1:31
  • \$\begingroup\$ Ah, of course, I see it now. Sorry! \$\endgroup\$
    – bitsmack
    Apr 2, 2021 at 7:24

1 Answer 1

1
\$\begingroup\$

Most likely you have set the "Isolate" option on you ground plane to "0". Instead you should pick something larger like "0.3mm".

With the isolate setting of 0, Eagle will still show the ground pour as cut away based on the DRC settings, however the Gerber files have this habit of exporting with the ground pour having no isolation.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.