0
\$\begingroup\$

I am new to electronic circuits.

I built a basic led circuit on a breadboard to test everything out.It worked as in pictures,but the connections were not stable because the holes were very large.I started soldering some connectors for easily using the supply (it was the first time soldering something). After that it didn't work anymore...I believe maybe I melted the T05 part of the supply(it's close to the positive hole).

1.Why did it stopped working?I tried remove the connections(but I don't have anything to drain the metal).

2.Can I repair it or is it dead?The little led on the battery block is still working.

3.Why can't I use only a basic battery and place some connectors at the end?

4.Why does this power supply has 3 negative terminals and only one positive? Thank you in advance! Before soldering After I tried to remove the connectors

New contributor
Ax2aL is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
\$\endgroup\$
6
  • \$\begingroup\$ Did you remember to turn it on? Did you solder with a battery in it? Did you heat anything up for a long time? Remove the battery and examine it carefully. Check to make sure the battery isn't depleted. \$\endgroup\$ – K H Apr 7 at 7:40
  • \$\begingroup\$ The battery block has a blue led(Power) you can see in the second picture.I have to press the plates to make it work,and yes it does turn on the blue led.The battery is new.As i said maybe the T05 component close to positive hole,right to the Power led.I soldered there,maybe I kept it too much? \$\endgroup\$ – Ax2aL Apr 7 at 7:47
  • \$\begingroup\$ You could have also shorted something during soldering if you had the battery in at the time. Do you have a voltage meter? \$\endgroup\$ – K H Apr 7 at 7:50
  • \$\begingroup\$ I did have the battery in but the plates didn't make contact.I have a voltmeter.I believe that it works till the Power led because it shines,but after that it doesn't complete the circuit. \$\endgroup\$ – Ax2aL Apr 7 at 7:52
  • \$\begingroup\$ You're probably going to want one. For low voltage stuff you might consider a cheap oscilloscope kit from Aliexpress as well. Don't go too cheap on a line voltage multimeter if you are going to use it for line voltage. \$\endgroup\$ – K H Apr 7 at 7:58
0
\$\begingroup\$

For some reason the positive hole doesn't work,maybe the metal is bad or something.But I tried to hook up the positive connector to the terminals of the little component T05 and it works.Somehow the charge flows to the hole,but it doesn't flow through the connector?...That's the solution I can find so far.

New contributor
Ax2aL is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
\$\endgroup\$
1
  • \$\begingroup\$ Witch side? The one closer to the hole or the other one? My guess would be that there is a connection between the component and the hole. If the side closer to the hole works (it's more likely to have the connection from that side), then you somehow damaged that connection (not very likely with soldering, but possible), but if only the other side works, you might have damaged the component itself. \$\endgroup\$ – Sasszem Apr 7 at 16:34

Your Answer

Ax2aL is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.