0
\$\begingroup\$

Could someone get this up and running? Tried all the possibilities but it does not seem to work still.

Here I am just trying to simulate the linked circuit here .. PMP7763 design reference enter image description here

\$\endgroup\$
6
  • 4
    \$\begingroup\$ You're missing grounding on the secondary side. What are those "all the possibilities" that you tried? \$\endgroup\$ Jun 11 at 13:04
  • \$\begingroup\$ According to my experience, one ground point per simulation is good enough. The secondary side not necessarily have any ground reference. \$\endgroup\$ Jun 11 at 13:06
  • 2
    \$\begingroup\$ Undefined voltages tend to be one of the causes of unpredictable simulation behaviour like convergence or timestep errors. If you don't want a ground connection on the secondary side, at least connect a 1Gigohm resistor from secondary to GND. \$\endgroup\$ Jun 11 at 13:41
  • 1
    \$\begingroup\$ It's a simulation; not real life - help the sim by grounding the secondary. \$\endgroup\$
    – Andy aka
    Jun 11 at 13:43
  • 1
    \$\begingroup\$ Can you list everything else you have tried? For example, have you tried setting .options cshunt to a non-zero value? Also, you can copy/paste the .asc file's text into a code block in your question so others can try tinkering around to try to get it to work. \$\endgroup\$
    – Ste Kulov
    Jun 11 at 16:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.