1
\$\begingroup\$

I have an Aoyue 936A soldering iron rated at 24V/70 watts.

I came across a cheapo soldering iron rated at 24V/75W and rewired it according to the pinouts of the original one. The thermocouple readings are identical between the two irons, but the heater's resistance is different by a few ohms.

When I first plugged in the iron, I got a rising temperature reading, but the temperature ran away and the iron started to glow pink. The station displayed "err." I heard a faint transformer hum while it was warming up. I unplugged the iron and turned off the station. Luckily, no damage was done to the station, but the experience leaves me with some questions.

I suspect the 75W iron drew too much current which spazzed out the temperature controller. Could I still get this iron to work? Would it be possible to add a resistor in series with the heater? Since I don't need a higher temperature than 300C, could I get away with a diode in series as an alternative?

PLOT TWIST: @BruceAbbot boldly claimed it has nothing to do with the wattage. So I did an experiment by taking apart the soldering station and tracing all the wires on the soldering iron to rule out any wiring issues. I hooked up another thermocouple to the tip of the iron to read the temperature on another meter. I attached a pair of grabbers on the iron's thermocouple wires to read the voltages.

I experienced the same issue as before with the overheating. After probing around, I discovered the '-' had continuity with the station's case ground. I moved around some wires making sure there was no shorts and tried it again, it mysteriously worked! After scratching my head for a while, I realized I left my multimeter in resistance mode. It's really cool how the resistance corresponds to the temperature in Celsius so closely! (see photo 1)

I had a hard time believing it made a difference so I tried it again, but this time switching off the multimeter while it was reading. To my surprise, it failed. Notice the temperature discrepancy (see photo 2).

Bruce Abbot is indeed correct! But what is going on here? Why does the issue go away only while reading the resistance? Do I have to keep my multimeter hooked up to solder? Electricity is weird!

Image 1: Resistance reading Image 2: Multimeter off

\$\endgroup\$
18
  • 1
    \$\begingroup\$ mismatched thermal sensor ? \$\endgroup\$ Jun 23, 2021 at 19:45
  • 1
    \$\begingroup\$ no I mean sensor values \$\endgroup\$ Jun 23, 2021 at 19:48
  • 1
    \$\begingroup\$ miswired? thermal control is not working . what else could go wrong? \$\endgroup\$ Jun 23, 2021 at 19:49
  • 1
    \$\begingroup\$ Thermocouples don't produce much output in the first place and by attaching a circuit to read resistance (via multi-meter), you are introducing new elements into the circuit. Interaction caused by measurement is ideally not supposed to change the circuit at all and in practice should be done to minimize behaviour of the circuit. When done inappropriately, it significantly changes the operation of the circuit. People don't behave the same when being filmed. \$\endgroup\$
    – DKNguyen
    Jun 26, 2021 at 6:18
  • 1
    \$\begingroup\$ Like when taking a sample of blood to analyze and measure something in it. If it's a human, you can take a few vials. If it's a mouse and you take the same amount of vials, you have a dead mouse. Your measurement method significantly affected the system being measured. \$\endgroup\$
    – DKNguyen
    Jun 26, 2021 at 6:24

2 Answers 2

0
\$\begingroup\$

This is most likely to be a problem with the temperature sensor. The difference between 70W and 75W is 7%. I think it is unlikely that a 7% overload will break the circuitry feeding it power; I think it is unlikely that the controller (not just the power circuitry) would be broken this way; and I think it is possible but also very unlikely that the controller is confused by the temperature going up 7% faster than normal.

As "Tony Stewart EE75" has also said in the comments, something is wrong with the thermal control system. The temperature is set using a thermostat system: when the temperature is too low, the heater turns on. When the temperature is high enough, the heater turns off. Because the controller is reading the temperature incorrectly, it thinks the temperature is too low, so it leaves the heater on, even though in reality the temperature is too high.

So, something is wrong with the temperature sensing. Since you replaced the soldering iron, the really obvious place to look is the new soldering iron, and in particular, how it's different from the old one. Check the temperature sensor itself, and all wiring relating to the temperature sensor.

When your multimeter is set to resistance mode, it actually sends current through the circuit and reads the voltage produced (or vice versa). It's not a passive reading like a voltage or current reading - the multimeter actually supplies power to the circuit you are testing. Obviously, this can interfere with the temperature measurement. Are you sure it actually reads the correct temperature all the time with the meter on, and it's not just a coincidence?

I would start by checking the wiring, first by inspection (to spot dumb mistakes), then by unplugging the soldering iron and using a meter in resistance mode to test each pair of pins on the old and new soldering irons. The heater should measure a few ohms ohms. The thermocouple should look like a short circuit but should also be measurable with the thermocouple mode (maybe not with accurate temperatures). There may or may not be a connection between the heater and the thermocouple. Find out whether there is. Make sure it's the same on both irons.

Don't just look at the new iron. Compare the new iron to the old iron. Try to find out what is different (other than the heater resistance). If they were both the same, they'd both work or both not work. So something must be different. (and it shouldn't be the heater resistance)

\$\endgroup\$
2
  • \$\begingroup\$ The resistance and the external temperature are in Celcius and are nearly spot on--plus or minus a few degrees. The soldering station's temp is in Fahrenheit. You're on to something. The new iron has one wire dedicated to ground with no continuity to either positive or negative, but is tied to a retention spring. When I plug in the iron, the ground pin is tied to case ground which is in turn tied to earth ground. Now here's the interesting part. The negative pin of the thermocouple has the same potential as ground. Could this be a grounding issue? \$\endgroup\$
    – user148298
    Jun 26, 2021 at 15:20
  • \$\begingroup\$ A few more thoughts, I remember watching a Mathias Wandel video where he demonstrated how to read moisture content of wood using a multimeter set to resistance. Since the resistance was too high to detect, he reduced it by adding a 9V battery in series with the leads. Could this be why measuring resistance works? It could be the negative is shorting to ground when in fact it should be floating? \$\endgroup\$
    – user148298
    Jun 26, 2021 at 15:32
0
\$\begingroup\$

I found my answer after reading up on heat sensors, conducting experiments, and putting it all together with the helpful comments posted here. The answer is painfully obvious, but my confusion kade me overlook it. It turns out, the new iron has a thermistor, not a thermocouple. There were lots of red herrings along the way leading to my misidentification of the sensor:

  1. Based on a similar question asked in the past, thermistors, especially smaller ones have a high resistance. Since the resistance of the sensor on the iron is only 50 ohms or so, it adds evidence to it not being a thermistor.
  2. The sensing wires coming from the new iron has two different colors and are soldered to pads labeled + and - of the iron's PCB. Thermistors don't have a polarity, since they're resistance based.
  3. The term thermocouple is widely thrown around when discussion soldering stations and irons. EE folks tend to be very careful with their parlance.

After some deliberation, the following evidence made it obvious it is indeed it's not a thermocouple:

  1. I couldn't detect a significant voltage change when reading from the new iron, but I could see a very clear correlation between ohms and the temperature. I ignored this clue, figuring ohms was a proxy for reading the unmeasurably low voltage according to ohm's law.
  2. The phenomenon of reading the resistance to make the iron work, while strange, strongly supports that it is indeed a thermistor and not a thermocouple. A multimeter supplies a small amount of current through its leads and uses it to calculate a resistance. Since the soldering station is expecting to read a voltage, probing the sensor wires effectively supplies it with the voltage from the multimeter with its changes from the thermistor's resistance. I accidentally invented a thermistor to thermocouple converter device (patentable? LOL)

I could be wrong, but I highly doubt it. To answer my question, can I make this iron work? Maybe, by adding a tiny battery or sipping a bit of the 24V going to the irons heater, but it's not worth it. Solving this issue was exhausting enough, but incredibly insightful.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.