2
\$\begingroup\$

I am currently working on a PCB with a lot of components which are very close to one another. For this PCB I do not want to manufacture the silkscreen layers and I do not want the DRC to check for silkscreen errors. Currently I get a lot of "overlap in silkscreen" or "Silkscreen clipped by soldermask" errors. How can I prevent the check on them?

  • KiCAD-version: 5.99 (nightly build)
  • OS: macOS X (11.5.2 Big Sur)
\$\endgroup\$

1 Answer 1

5
\$\begingroup\$

You can set the violation severity in your "Board Setup" dialog. Change it to "Ignore" for the silkscreen items

Violation severities

\$\endgroup\$
1
  • \$\begingroup\$ You are awesome =) I was halfway there....found board setup, but missed the violation severity option. Thank you! Upvoted and accepted. \$\endgroup\$
    – F_Schmidt
    Sep 7, 2021 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.