0
\$\begingroup\$

I built a tube amp (Fender 5f1 replica) and it works perfectly with a 3 prong power cord plugged into a properly earth grounded outlet. Any voltage on chassis and practically no "hum". I did an experiment, plugging the amp in an outlet that is not grounded (only hot and neutral) and if I take my multimeter, one lead to the chassis and another directly to the earth ground of an outlet that is properly grounded and I can measure something about 300V AC. My question is if this is "normal", because the center tap of HV winding of the power transformer is connected to the chassis or is this due to capacitive coupling (induced voltage of the PT)?

I'm attaching an image of the actual amplifier layout I built. enter image description here

Below is also the transformer schematic:

enter image description here

At my home, I only play the guitar with the amp in the properly grounded outlet so I have no risk/trouble. But what if I go to another house that has no grounded outlets and want to play some guitar there? (this is my actual concern). Thanks!

After all the help and some search, I got to the conclusion that the measured voltage was just "stray voltage" or "ghost voltage". As my multimeter does not have the Low impedance option, I did a test putting a 3k resistor in parallel with the meter leads and now the measurement is around just 0.8V AC as you can see in the image below:

enter image description here

\$\endgroup\$
13
  • \$\begingroup\$ How did you manage to plug 3 prong power cord into outlet without ground? \$\endgroup\$
    – Maple
    Sep 25, 2021 at 15:35
  • \$\begingroup\$ Actually all the outlets are of the 3 prong type but the earth connection is not connected to anything. Although I have a single outlet that is actually made and grounded by myself with a ground rod I put in the backyard. I did this because the house is rented and I can't modify all the electrical wiring. \$\endgroup\$ Sep 25, 2021 at 15:39
  • \$\begingroup\$ Unfortunately that is not a proper schematic. A properly drawn schematic could tell you where the 300VAC originate. I don't see how the transformator is wired here. Note that a multimeter will lie to you unless it has a low-z measurment capability. \$\endgroup\$
    – Turbo J
    Sep 25, 2021 at 15:46
  • \$\begingroup\$ Ouch... that is what I call "living dangerously" :) Sorry I cannot help you, because that picture does not tell me what is going on inside a transformer. \$\endgroup\$
    – Maple
    Sep 25, 2021 at 15:47
  • \$\begingroup\$ Hahah, no problem, I just added the transformer schematic. About the windings, the primary is for 127V, and secondary I'm telling about is the middle one, that provides 650V divided by the center tap at 325V. Thanks! \$\endgroup\$ Sep 25, 2021 at 15:55

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.