0
\$\begingroup\$

I have used .meas in LTSPICE to find voltage at a particular time. I was able to see the values, but when I tried to plot them by right clicking, the graph was empty. The option I used the empty plot

\$\endgroup\$
3
  • 1
    \$\begingroup\$ Have you tried to click on the "Pick Visible Traces" from the toolbar? If there's more than one, LTspice will not try to guess which one you need. \$\endgroup\$ Oct 17, 2021 at 18:08
  • \$\begingroup\$ oh I selected before plotting. Lemme try this @aconcernedcitizen \$\endgroup\$ Oct 17, 2021 at 18:19
  • \$\begingroup\$ Where is this 'pick visible traces'? did you mean pick 'visible traces' ? visible traces does not contain the values I want to plot. @aconcernedcitizen \$\endgroup\$ Oct 17, 2021 at 18:22

1 Answer 1

1
\$\begingroup\$

You got until the Plot .step'ed .meas data, so now a new window should appear. If more than one quantity is measured, LTspice can't read minds about which one to plot first, so nothing is shown; it will be a blank window. With that window active, click on the Pick Visible Traces button in the toolbar, the 11th icon from the left, the one between Zoom full extents and Autorange, this one:

this

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.