0
\$\begingroup\$

I have this amplifier AB, but when I measure the signal with the digital oscilloscope, it does not amplify anything, (the yellow one is the output signal, and the blue is the Vin), also when I take out the potentiometer or change it's % the signal doesn't change. Does someone know why this happen?

enter image description here

enter image description here

\$\endgroup\$
1
  • 1
    \$\begingroup\$ That's not really an entire amplifier. You are talking about a simple output stage. This arrangement is intended to provide greater current compliance, not voltage amplification. \$\endgroup\$
    – jonk
    Nov 13, 2021 at 23:38

2 Answers 2

3
\$\begingroup\$

It does amplify, but not voltage.

That is simply the output buffer part of an amplifier, not the voltage amplifying part of an amplifier. And the pot is not for changing amplitude, only the bias point of the transistors, and the effect on the output can be very subtle.

\$\endgroup\$
1
  • \$\begingroup\$ It amplifies current. \$\endgroup\$
    – user263983
    Nov 14, 2021 at 0:55
1
\$\begingroup\$

Justme is correct.

Another way to look at it is that each transistor is configured as a follower (more or less). Assuming a constant Vbe when conducting, when the NPN is conducting, the output will follow the input. When the PNP is conducting, the output will follow the input. The function of R1/R2/V1 is to make sure that one or the other is always conducting, thereby avoiding what is known as "crossover distortion".

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.