0
\$\begingroup\$

I'm making a "heated vest" Christmas gift for my wife by adding heating elements to a "fashionable" vest. I've done this for others in the past:

  1. Velcroed in this tiny power bank
  2. Micro USB to USB adapter
  3. Plugged into these heating pads which are sewn into the vest

The adapter (step 2) is bulky, so this time I:

  1. verified it was working
  2. severed the Micro USB cable and the USB cable
  3. both cables have only two wires, so I soldered them together
  4. it doesn't work :(

The USB has white and black wires. Micro USB has red and black. Initially I tried white-to-red, black-to-black. Didn't work. Switched them. Still didn't work. Bought a new battery & new cable, spliced them again - no luck. Both batteries were fully charged.

Is there some magic happening in the adapter that I could be missing? Any bright ideas?

My glorious micro USB to USB slice

\$\endgroup\$
2
  • \$\begingroup\$ Perhaps the connections are not as good as they could be… \$\endgroup\$
    – Solar Mike
    Dec 18, 2021 at 22:27
  • \$\begingroup\$ if you can open the powerbank, then solder the wires internally \$\endgroup\$
    – jsotola
    Dec 18, 2021 at 23:39

1 Answer 1

1
\$\begingroup\$

enter image description here

Figure 1. The solder has not wet the coated copper wire.

You haven't applied enough heat to melt the varnish coating on the copper coloured wire so you have no connection.

You need to either increase the temperature significantly or scrape the insulation off with some very find sand paper.

There may be other problems but I'd start here. Use a voltmeter to check for voltage at various points along the way.

\$\endgroup\$
2
  • \$\begingroup\$ Yes! That was it. I thought the wire was red - didn't realize varnish insulating was a thing. Sanded it off & super heated the wire and... it didn't work. But then I connected red-black, black-white, and it worked! Thanks for your help. I was losing hope \$\endgroup\$
    – bendytree
    Dec 18, 2021 at 23:13
  • \$\begingroup\$ Good. Don't forget to accept the answer to mark the question as solved. Otherwise the system periodically brings it up on the home page treating the question as unsolved. \$\endgroup\$
    – Transistor
    Dec 19, 2021 at 0:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.