3
\$\begingroup\$

I built the following circuit (I'm using LM324N) and am having difficulty understanding why the op amp is not turning on.

enter image description here

Here are some more observations:

  • When the potentiometer is set to less than 4V, the led turns on as expected.

  • When I set the potentiometer to output around 4.2V and above the led turns off.

  • If I touch the the end of the potentiometer or the negative terminal of the op amp with my hand or a voltmeter the led turns on.

  • The output voltage of the op amp measures to be 0 when the potentiometer is set to 4.2V.

\$\endgroup\$
2
  • 1
    \$\begingroup\$ - LM324 + LT1800 \$\endgroup\$
    – jonk
    Mar 18, 2022 at 11:07
  • 1
    \$\begingroup\$ The answers address the LM324, but with respect to your simulation: CircuitLab doesn't accurately simulate the behavior of op amps with respect to the power rails. Also, this site allows you to insert a "live" CircuitLab simulation that readers can run. \$\endgroup\$
    – Theodore
    Mar 18, 2022 at 16:26

2 Answers 2

9
\$\begingroup\$

The LM324N has an input voltage range of 0 to V+-1.5 V. So the upper limit of the inputs with 5 V supply is 3.5 V.

Your 4.3 and 5 V inputs are above this limit, so the OP amp will not work as you intend.

To solve this you could do one of the following:

  • Change to an OP amp with rail-to-rail inputs
  • Use higher supply voltage for the OP amp
  • Lower the input voltages, using voltage dividers or similar
\$\endgroup\$
5
\$\begingroup\$

If the LM324 is powered with 5V inputs should not be connected to voltages above 3.5V (see the Input Common-Mode Voltage range):

Input Common-Mode Voltage range from LM324 datasheet

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.