0
\$\begingroup\$

I am trying to simulate the CMOS inverter (on the Tanner EDA S-edit tool). I am getting an error as follows -

enter image description here

Error: Simulation file "C:\Users\Carl\AppData\Local\Temp\inv_layout_tb.tsim" does not exist

Fatal Error: "inv_layout_tb.sp" line 24
Library File "C:\Users\TannerEDA\TannerTools_v2019.2\Process\Generic_250nm\Models\Generic_250nm. lib" not found!

and the error seems to be in this line - lib C:\Users\TannerEDA\TannerTools_v2019.2\Process\Generic_250nm\Models\Generic_250nm.lib" TT

And I wanted to design the layout for this, I am using L-Edit for that.

When I tried Creating a new Design in L-Edit, it crashes showing an error that goes away as soon as I click on "OK"

Does anyone know, how to solve this problem?

P.S: I am using Windows 11, and S-edit and L-edit version 2019.2

The test bench for the above CMOS Inverter is as follows - enter image description here

\$\endgroup\$
1
  • \$\begingroup\$ I am also facing the same error. Have you found the answer? I am also using the same version as you. "C:\Users\Carl\AppData\Local\Temp\inv_layout_tb.tsim" does not exist \$\endgroup\$ Oct 19, 2023 at 20:42

1 Answer 1

0
\$\begingroup\$

Sounds like it cannot find your model file. Have you checked that it's actually located in that location set "C:\Users\TannerEDA\TannerTools_v2019.2\Process\Generic_250nm\Models\Generic_250nm.lib"

\$\endgroup\$
1
  • \$\begingroup\$ Yes, I did check. It is located in that location nset \$\endgroup\$
    – Achyuth SS
    Feb 20, 2023 at 2:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.