2
\$\begingroup\$

I have a 7.5 hp, 3-phase motor I am using as a generator on a grid-tied micro hydro system.

The system works well most of the time and generates roughly 4400 W or about 100 kWh a day.

The connection scheme is shown in the attached picture. There are three capacitor banks, one leg of each 300 μf capacitor is connected to one of the three legs of the motor, and the other three legs are all connected together.

When the motor is rotated up to speed, the unit begins generating wild AC power quite readily. This output from the generator is connected to a 3-phase full-wave rectifier and the output from the rectifier to a grid-tied inverter.

The system is designed so that when the grid fails, dump loads are connected to the generator to prevent overspeed. When I manually disconnect the grid, the system works as designed and when the grid returns the inverter reconnects and the dump loads disconnect.

For some reason the field is lost at random times and the motor stops generating and spins into hyper rpms, far above the rated 1800 rpms of the motor. When I reset the system it behaves properly. Some other points to note:

  • I can't duplicate the loss of field situation manually.
  • The capacitors have been tested and test as being good.
  • This loss of field occurs even when the grid is stable.
  • All electrical connections appear to be good.
  • Once the field is lost, the generator will not generate again until the resistive load is removed. Once this resistive load is out of the circuit the motor becomes a generator again, like nothing ever happened.

I am hoping someone has ideas as to what might be wrong and how to stop this. I fear some part of the system will be damaged by this out-of-control situation.

enter image description here

\$\endgroup\$
6
  • \$\begingroup\$ Do you know if any particular loads have been added at the time it fails? \$\endgroup\$ Jan 24 at 22:46
  • \$\begingroup\$ Hi Kevin - the only load should come from the inverter which is pretty constant. \$\endgroup\$ Jan 24 at 23:06
  • \$\begingroup\$ This is an induction motor correct? \$\endgroup\$
    – Bryan
    Jan 24 at 23:40
  • \$\begingroup\$ yes it is a 3 phase induction motor \$\endgroup\$ Jan 25 at 0:17
  • \$\begingroup\$ Does the inverter provide logs? \$\endgroup\$
    – greybeard
    Jan 25 at 8:18

1 Answer 1

0
\$\begingroup\$

Use a voltage sensing relay to connect the loads; that way, if the generator quits, the loads will stop loading until the voltage comes back.

\$\endgroup\$
1
  • \$\begingroup\$ Yes I can do that, but still wonder why it suddenly stops generating when it seems that everything else is constant. \$\endgroup\$ Jan 25 at 0:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.