0
\$\begingroup\$

Missing copper on the GND plane after removing vias.

How do I reset the copper plane after removing vias and traces?

\$\endgroup\$
2
  • 1
    \$\begingroup\$ This link will take you, even without a valid license, to an excellent (and official) Altium forum: forum.live.altium.com (where all you need to do is register for an account). \$\endgroup\$ Commented Feb 15 at 13:15
  • 1
    \$\begingroup\$ Looks like you already have your answer, but the keyboard shortcut T G A does the same as Tools -> PolyGon Pours -> Repour All \$\endgroup\$
    – DerStrom8
    Commented Feb 15 at 13:43

2 Answers 2

3
\$\begingroup\$

In the toolbar select Tools then Polygon Pours and the Repour All

enter image description here

I also recommend changing your settings to "auto repour" by selecting system setup preferences (the cog in the top right corner) then PCB Editor then General then select the options under Polygon Pours

enter image description here

\$\endgroup\$
1
  • \$\begingroup\$ Brilliant! Thank you for sharing. \$\endgroup\$
    – 9_daytona
    Commented Feb 15 at 9:30
1
\$\begingroup\$

(In the PCB design view)

tools > Polygon pours > Repour all

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.