0
\$\begingroup\$

I am experiencing a strange issue, likely because I do not fully understand the technology I am trying to make play nice together, but maybe someone here can shed some light on it.

I have an HTC Evo 4G and a Duracell Powermat inductive charging kit. The kit is designed to charge an included battery to externally connect to USB devices, and also comes with an iPhone 4/4S case which the phone would dock into and allow it to wirelessly charge. I had the idea to remove the inductive coil from the iPhone case and install it in my Evo, and happened accross this tutorial here: http://asmd.wordpress.com/2011/09/26/evo-4g-wireless-induction-charging-modification/

The induction coil from the iPhone 4 case wasn't exactly the same, however I did find the +5V lead, connected it to the phone in the way described in the above tutorial, and everything works great - that is, until I put the case back on the phone. The coil is taped directly to the inside of the back case of the phone, and by itself (connected to the phone or not) it works fine. The problem is that when the case is on the phone, OR the phone's battery (which is located directly behind where the coil would be with the back of the phone attached) is closer than about 1/4" of the coil, or directly against but covering more than about 1/2 of the coil horizontally, the Duracell inductive transmitter makes a 'ticking' sound for a second or so and then nothing happens. Normally, it would make a 'bleep' sound and then begin charging.

After some mild testing, it seems like it's just the proximity of the battery to the coil that is the problem, however in the tutorial I linked to, the setup is nearly identical but apparently that person didn't have this issue. Is there some type of interference or something that could be causing this? Would placing some kind of shielding such as a wire mesh between the coil and the battery help? (Haven't tried this simply because I don't have any handy - though I tried a thin sheet of metal and plastic, and neither worked unless the battery was again at least 1/4" away from the coil).

Perhaps I just don't understand the physics behind it but it seems like it should work and I'm stumped as to why it wouldn't. I don't see anything that could be causing a short or anything, so I'm really at a loss. Thanks in advance for any ideas or explanations as to why this might be happening.

\$\endgroup\$
  • \$\begingroup\$ make sure that your iphone does not have a carbon fiber grid. That carbon fiber have higher hysteresis , so you should probably feel it would melt out your back casing. \$\endgroup\$ – Standard Sandun Sep 4 '13 at 8:05
  • \$\begingroup\$ Did the duracel coil have a shielding/metal sticker like the palm touchstone coil does? \$\endgroup\$ – Passerby Sep 4 '13 at 10:54
  • \$\begingroup\$ The magnetic field is [almost certainly] inducing 'eddy currents' in the battery conductors. It MAY be that changing the specific battery to another one or by using several smaller batteries in order to minimise the conduction pickup 'loop' formed by the battery will work or work better but it is generally 'bad form' to include any conductor in closish proximity to a varying magnetic field if power loss is to be avoided. \$\endgroup\$ – Russell McMahon Sep 4 '13 at 11:40
  • \$\begingroup\$ See answer; the issue is resolved! \$\endgroup\$ – Mathew Tate Sep 4 '13 at 23:08
1
\$\begingroup\$

Passerby and Russel; thanks for the feedback. It turns out what I thought was a thin piece of foam spacing with adhesive on it was actually a thin sheet of metal; I would assume lead. This explains the interference and why it wouldn't give me the problem if I introduced enough space between the coil and battery. After installing this lead disc between the coil and battery, the issue is resolved. Thank you again for the help!

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.