0
\$\begingroup\$

I want to make a double side PCB design in ARES ( I have the desing in ISIS and I know how to do it), but for some specifics devices (Integrtate Circuit Socekts DIL16 and DIL28) I don't how to force ARES auto-rute to make these connections on the bottom side layer of the PCB. I have try to eliminate the top layer of each pin of every socket but when I call the auto-route I get a lot of errors/warnings from the program, becouse ARES calculate many routes on the top side over the pin holes of the sockets (see picture area into the green line ). Any idea how to config ARES for the right calculation?

enter image description here

\$\endgroup\$
3
  • \$\begingroup\$ These aren't many connections. I suggest you route it manually. Will be quicker than trying to configure the software. \$\endgroup\$ Commented Sep 11, 2013 at 18:15
  • \$\begingroup\$ The picture is only an example of one socket, I have six sockets with the same problem, one of them a DIL28 and the PCB board is 6"x 4" size. I would like to expect the 80% of the works will be done with the auto-route rutine, and after this to made a manually adjustment if necessary. But at the moment ARES with my actual configuration doesn't help me with this. \$\endgroup\$
    – Alf
    Commented Sep 12, 2013 at 16:18
  • \$\begingroup\$ Off topic, but I cannot see any bypass capacitors near by your ICs. If you need them, don't forget to manually place them. \$\endgroup\$ Commented Nov 28, 2013 at 13:55

1 Answer 1

1
\$\begingroup\$

You can do this in 5 steps: (my version is 7.9 sp1)

  1. Technology >> Design rule manager a new window will appear >> Net classe tab >> net class >> power pair 1 Hoz and Ver make them bottom Copper. and for net class Signal also Hoz and Ver will be Bottom Copper.

  2. make a suitable board Edge

  3. Track mode (The line that you will use) Edit it as you want

  4. Technology >> Layer usage >> uncheck all inner and mech layers(Don't use any of them)

  5. Technology >> Layer Pairs >> make all Bottom Copper

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.