I'm trying to export a PCB layout PDF from Altium Designer 13.2.5.

When my PCB design is open, I click
Menu > File > Smart PDF...
to open the PDF generation wizard. Throughout the wizard, I do the design output settings, and at the end of the wizard a one page PDF containing the PCB tracks, pads and holes is generated, as you see in the image below.

However, the page of this PDF is in standard A4 size (210mm x 297mm), my PCB layout is stretched to entire page and the original scaling of my PCB is lost. My PCB manufacturer requires it to be in unit size. I couldn't find a setting for this in the Smart PDF wizard or anywhere else.

How do I print the PCB layout of my design on an A4 paper in 1:1 scale?

  • 3
    \$\begingroup\$ Your pcb manufacturer wants PDF and not gerbers? Get a different manufacturer. \$\endgroup\$
    – The Photon
    Dec 29, 2013 at 22:39
  • \$\begingroup\$ @ThePhoton The "different" manufacturer wants 10x more money. \$\endgroup\$ Dec 29, 2013 at 22:39
  • 1
    \$\begingroup\$ You want Altium to out put 1:1 not "Fill the page" when it produces the PDF. Or better still find out why the manufacturer can't take gerber files... sounds suspect to me... Gerbers are not scaled and you don't suffer from this problem as far as I know. \$\endgroup\$
    – Spoon
    Dec 29, 2013 at 23:16
  • \$\begingroup\$ ps.... that can be in the printer options...not the Altium options... \$\endgroup\$
    – Spoon
    Dec 29, 2013 at 23:19
  • \$\begingroup\$ @Spoon The manufacturers which require the gerber files take about at least 100$ for a single prototype, and I want only one copy of this PCB. However, there is an old man who makes these PCB for 5-10$ without using computer or any other advanced technology (by the method of copper etching with perhydrol). My circuit is so simple hobby project I did in my school lab and I can't afford paying so much for it. \$\endgroup\$ Dec 29, 2013 at 23:23

3 Answers 3


A little late to the show here...but I think the missing step is that when you produce a PDF output from Altium you have to specify that you wish the the PDF to take the PCB Page Size and Orientation Source from the Page Setup Dialog.

You can find this option within an output job > output containers > your PDF output > Advanced button at the bottom > Bottom left corner.

By default this option is set to Source Document and so you will find that changing the page setup will not have the scaling or orientation effects you were hoping for.

Hope that helps anyone else!


File -> SmartPDF is not the route you require to get your output on paper in 1:1 scale.

SmartPDF is intended as a documentation output for review purposes, not a fabrication output.

To create a fabrication output you need to create an output job file.

In your PCB project, Right click the project, add a new output job file. Edit the output job, add a new 'Fabrication output' Right click the new fabrication and 'Page Setup' set 'Scaled print' scale = 1.0 Link that to a printer and paper settings you require by drag and drop. Save the job, right click it in the project and do 'Produce output' That should then produce output on paper for your given printer at 1:1 scale.

You can create a PDF output (e.g. using pdfForge printer driver) rather than a real printer, but obviously that depends on the settings in the PDF reader and printer the person printing your PDF file.

  • \$\begingroup\$ I tried to do the steps you instructed. When I add a new "Fabriction Output" in the output job file, a context menu opens and list several output formats; namely: "Composite Drill Drawing", "Drill Drawing/Guides", "Final Artwork Prints", "Gerber Files", "Solder/Paste Mask Prints", "NC Drill Files", "ODB++ Files", "Power-Plane Prints", "Test Point Report". Which of these am I supposed to use? Please share some more details after this point. \$\endgroup\$ Jan 22, 2014 at 11:26
  • \$\begingroup\$ Try "Final Artwork Prints" as I think that pretty much describes what you are looking for. \$\endgroup\$
    – Jay M
    Feb 1, 2014 at 15:21
  • \$\begingroup\$ I know this is old, but I just wanted to say that this worked beautifully for me. I don't know why this isn't the accepted answer! \$\endgroup\$
    – DerStrom8
    May 21, 2015 at 19:44
  • \$\begingroup\$ Worked perfectly. By the way, in Altium 17 at least, this has moved from Fabrication Outputs to Documentation Outputs. \$\endgroup\$ Mar 29, 2021 at 15:13

Ask Altium to produce Gerber files, and use a free Gerber viewer (eg: gerbv) to print them into PDF.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.