New answers tagged

5

The zone settings for your connection have a 10 mil clearance and 10 mil spoke width. This prevents the fill from being able to form a thermal spoke to the via. One way to adjust this is to change the settings of the thermal via pads to be solid connection like this: You will need to do this for all thermal vias in the footprint. Alternatively, you can ...


2

Check your zone connection settings of your pads. The large center pad of your footprint most likely is a so called complex pad (one made from a graphical polygon) These pads do not support the zone connection method of "thermals". Because of that the pad will default to zone connection "none". My guess is that for some reason the small "vias" have the ...


Top 50 recent answers are included