1
\$\begingroup\$

Atmel Studio started asking me this morning to repair itself:

enter image description here

After 15 minutes, the repair is done:

enter image description here

Running the application, it shows again the first image:

enter image description here

I've done this loop three times, so far. How can I exit this loop?

I use Windows 8.1.

\$\endgroup\$
  • 3
    \$\begingroup\$ I'm voting to close this question as off-topic because it is not about electrical engineering. \$\endgroup\$ – Rev1.0 Dec 12 '15 at 10:43
  • 1
    \$\begingroup\$ For what its worth, have you tried to uninstall it completely? \$\endgroup\$ – Rev1.0 Dec 12 '15 at 10:44
  • \$\begingroup\$ where would you post this kind of question? Googeling "stackexchange atmel studio" the first seven results are electronics.stackexchange[..] \$\endgroup\$ – xaverbandi Dec 12 '15 at 11:03
  • \$\begingroup\$ The Atmel forum is the correct place. \$\endgroup\$ – Leon Heller Dec 12 '15 at 11:39
  • \$\begingroup\$ @xaverbandi: Your question is about usage/installation of the software only, that is off-topic. Someone asking about using/understanding Atmel Studio with respect to a specific engineering problem (setting up Fuse bits for example) may be on-topic. \$\endgroup\$ – Rev1.0 Dec 12 '15 at 11:50
2
\$\begingroup\$

uninstalling and reinstalling worked.

\$\endgroup\$
  • \$\begingroup\$ Don't forget to accept this answer in a couple of days, when it becomes allowed. \$\endgroup\$ – AndrejaKo Dec 12 '15 at 11:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.