0
\$\begingroup\$

I have difficulties with one parameters which constantly appear when I import a component from a Supplier Search to a library Parameters, this is the parameters Supplier Part Number 1 which automatically appear in the main PCb schematic Library editor when I import a part.

I have been into DXP Preferences Schematic Default Primitives and success to manage with other Parameters by scrolling and editing parameters in the list but I don't find the Supplier Part Number 1. When I double click on the component I see that the parameters list make this Supplier Part Number 1 paramters automatically Visible.

I don't understand what's wrong here. I have been to the online documentation already but don't find on how to manage with visibility of those parameters who are already imported from the supplier search module.

Does anybody can let me know how to modify this ?

\$\endgroup\$
2
\$\begingroup\$

Go To: DXP -> Preferences -> Data Management -> Suppliers.

Scroll down to the 'Parameter Import Options'

Scroll down within this field till you find the entry for 'Supplier Part Number'

Unselect the visible column for this parameter.

Screenshot of settings

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.