0
\$\begingroup\$

I am making a set of speakers using 34.5 AWG magnet wire, and neodymium magnets to make a voice coil.

For my wire gauge and required length I should have ~3 Ω (DC), 4 Ω (AC).

The issue is when I went to check the resistance in the wire after I cut it from the spool, my multimeter didn't pick up any readings. I went and bought some alligator clip test leads and tried again; still nothing. I've used the multimeter before, the cables are plugged into the right ports, and I’ve tried all the range settings for DC resistance.

I'm trying to avoid winding the coil and gluing the whole unit together, just to find that it doesn't work.

Any suggestions to get the multimeter to read the resistance? It should be about 3 Ω for the length I cut.

Cheers

\$\endgroup\$
  • 1
    \$\begingroup\$ What multimeter are you using and what range are you using? You need to provide more information if you expect a useful answer. \$\endgroup\$ – Barry Apr 21 at 1:53
  • \$\begingroup\$ Hey there. Barry - It's a Klein tools mm300, like I said I tried all range settings. It should be reasung on the lowest setting, 200. KingDuken - it's reading 0 \$\endgroup\$ – Dustin Cuschieri Apr 21 at 2:01
  • \$\begingroup\$ Check the fuse? \$\endgroup\$ – Passerby Apr 21 at 2:06
  • \$\begingroup\$ Melt the magnet wire enamel insulation at the ends? \$\endgroup\$ – Tony Stewart Sunnyskyguy EE75 Apr 21 at 2:09
  • 1
    \$\begingroup\$ Interesting... You have "OL" on your multimeter? OL stands for "open loop" indicating an open circuit, no continuity. OL is different than 0 (zero). \$\endgroup\$ – KingDuken Apr 21 at 3:38
0
\$\begingroup\$

To easily test that the meter is working correctly:

  1. Select the 200 Ohm setting, it is at the very bottom of the meter dial

  2. Connect the black lead to the Black jack and the red lead to the Red jack on the right side of the meter

  3. Touch the two leads (red and black) together and watch the readout. It should indicate 0.01 or perhaps 1.02 or at least some reading.

If the meter does not give you a value when you have performed these steps, then it is very likely that its fuse (inside the meter) has been blown. (mentioned above) or the meter is not working in the Ohm setting anyway.

I have gone over these steps because you mention you expect a readings in DC and AC.

You will not get a DC or AC reading when using the meter on a piece of wire. You will get a reading on a piece of wire using the Ohm setting (providing the fuse is OK).

\$\endgroup\$
  • \$\begingroup\$ I'm only looking to read dc resistance, I just know that 3 dc is around 4 ac. I just did your test with both leads and it gave a reading of around 1.01 like you said. Just can't figure out why it won't give me a reading from the magnet wire. I melted the ends, and it's set to the lowest setting, 200 ohm \$\endgroup\$ – Dustin Cuschieri Apr 21 at 2:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.