0
\$\begingroup\$

My issue

I have recently been looking at a circuit named a "slayer exciter". From what I have read it is a form of SSTC (solid state tesla coil). I found a good video about it on youtube which you can find here. I have checked other versions of this question on this website but nothing seems helpful. I am using a secondary coil with ~800 turns and a primary with 3 turns. I have used the schematic from the video above, but since I don't have a lab power supply or any 9 volt batteries available to me, I decided to use a 5v usb connector to power the coil. I have completely replicated the circuit from the video and used all the same components (TIP32C transistor, 47K Ohm resistor etc.) However, when I power it on, I saw no output from the secondary (yes, the primary and secondary are wound in the same direction), and worse, when I probed around with an LED connected to a crocodile clip to ground, I saw no output from the resistor, but when I probed directly behind it, I found +5V. I also looked around the primary coil, which had +5V on it, and yet when I looked for the purple arcs from the secondary, I saw none. I even touched it and felt no shock. You may say: "but slayer exciters are not able to deliver much power". Well, I used my LED on it and it didn't seem to explode so that's not the issue.

Schematic

schematic (replace the 9v battery with a 5v usb power source)

I will try and get some 9V batteries but until then it would be very helpful if someone could tell me what I did wrong, or what could be the cause of the lack of voltage in the secondary.

Extra details

  • I am using a hand-winded coil, which I spent ~4H winding.
  • The primary coil is not a perfect circle, more of a squiggly line circle, if that makes any sense.
  • My usb sockets are USB 2.0

Thankyou in advance :)

\$\endgroup\$
2
  • \$\begingroup\$ I've had a look at a bunch of Slayer exciters, and yours looks wrong. Electroboom tried one out and it worked. Maybe try using his circuit. \$\endgroup\$
    – JRE
    Jun 17 '20 at 15:36
  • \$\begingroup\$ For one thing you forgot to add the diode between ground and the base of the transistor. Second, USB most likely will not be able to supply enough current to your low-impedance primary. Third, 5V may not be sufficient to generate a powerful enough EM field to induce current in the secondary. Fourth, you will not always get arcs from a Slayer Exciter circuit. They are horrifically inefficient and everything has to be tuned just right in order to get any actual arcs. Otherwise you're just generating an EM field around the secondary without good power transfer. \$\endgroup\$
    – DerStrom8
    Jun 17 '20 at 16:52
1
\$\begingroup\$

After tinkering for a while, I found that I just forgot to add an LED between two pins of my transistor. Now it generates ~1mm arcs and works quite nicely on USB power. How funny - silly mistakes always cause issues. Thankyou for the comments :)

\$\endgroup\$
2
  • 1
    \$\begingroup\$ Glad you got it working! Like I said, you forgot the diode between ground and the base of the transistor =P \$\endgroup\$
    – DerStrom8
    Jun 17 '20 at 18:04
  • \$\begingroup\$ Thx for your input, it was very helpful! \$\endgroup\$ Jun 17 '20 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.