0
\$\begingroup\$

My friend is trying to print the schematic that was created in altium. Everything looks ok while viewing in altium but when i am trying to print it to PDF, the pin names and even port names are getting skewed. This is happening even when i use smart pdf to create the pdf. view in altium

It seems as if only things that has been rotated are getting affected by this. skewed image

It used to come properly in the beginning and suddenly it started coming like this after a few days.

\$\endgroup\$
  • 2
    \$\begingroup\$ I'm voting to close this question as off-topic because it's about rendering a print in a pdf file and not about EE. The fact that the picture being rendered happens to be a schematic does not mean this is an EE problem. \$\endgroup\$ – Andy aka Jul 18 '17 at 8:46
  • 2
    \$\begingroup\$ You should state the version of Altium, since this might be a known bug. Also, you should better take this question to the formums on live.altium.com . People there are generally really helpful and have seen their share of AD bugs, so they might know the reason and a workaround. \$\endgroup\$ – cx05 Jul 18 '17 at 12:14
1
\$\begingroup\$

Had exactly the same problem with Altium 16

Go to: DXP -> Preferences -> Schematic -> General Uncheck the "Render Text with GDI+"

Fixed it for me

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.